International YI Car DVR - info

avim1990

New Member
Joined
Jun 6, 2017
Messages
18
Reaction score
0
Country
Israel
Hi,
Please help me.
I tried to change my cam from chinese to anglish and stuck with the screen saying:
"System language adaption fail. Access denied"

I think the problem happend because accidentially, the SN.txt file I saved with UTF-8 encoding.
Please can someone halp me..
How do I change the SN when I see the screen with the "System language adaption fail. Access denied" message??

thanks, Avi.
 

Lkis58

New Member
Joined
Jun 29, 2017
Messages
3
Reaction score
0
Country
Israel
I received the camera, charged and switched them on. After 10 seconds of recording it disappeared instead of the picture, I see a blue screen. Made a return to the factory settings and reset, but nothing helped. The camera connects via the Internet to my phone, but on the phone I see only a blue screen. Look at the photo. If somebody know what I need to do?
About:SN:CABAAAUSC01653F49844
FW Version:V-1.03.026-US
WIFI:YICarCam_f49844
PWD:1234567890
 

Attachments

sone983

Active Member
Joined
Feb 17, 2017
Messages
690
Reaction score
248
Country
Serbia
Dash Cam
Yi dashcam,VIOFO WR 1
I received the camera, charged and switched them on. After 10 seconds of recording it disappeared instead of the picture, I see a blue screen. Made a return to the factory settings and reset, but nothing helped. The camera connects via the Internet to my phone, but on the phone I see only a blue screen. Look at the photo. If somebody know what I need to do?
About:SN:CABAAAUSC01653F49844
FW Version:V-1.03.026-US
WIFI:YICarCam_f49844
PWD:1234567890
When you first turn ON your Yi,did it give you a offer to "format your sd card" ?
What brand of micro sd card you using?
 

Lkis58

New Member
Joined
Jun 29, 2017
Messages
3
Reaction score
0
Country
Israel
Yes, I did it . I use a Kingston 32GB card class 10.
 

sone983

Active Member
Joined
Feb 17, 2017
Messages
690
Reaction score
248
Country
Serbia
Dash Cam
Yi dashcam,VIOFO WR 1
Yes, I did it . I use a Kingston 32GB card class 10.
Than I dont know whats the problem, sorry.Looking at your picture,I see your Yi is connected to your phone and recording,both leds are on ( charging and recording ) , everything is normal except blue screen.
 

Similar threads


Top