Lukas viewer no longer showing Google Map???

Discussion in 'LK-7900' started by rogerbid, Nov 12, 2017 at 10:50 PM.

  1. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Hi,

    For several years I have been able to see the Google Map in the Information screen when viewing a video in Lukas Viewer.

    Now when I try to see the map I get a pop up saying "You are using a browser that is not supported by the Google Maps JavaScript API. Consider changing your browser".

    I have the Lukas Viewer installed on a desktop with Windows 7 and IE 11, and a laptop with Windows 10 and IE11 and Windows Edge. The result is the same on both computers.

    I don't know why things have changed but can anyone offer a way to fix this?

    Also, can anyone give me an email address for Lukas support? My last email to support@lukasdirect.com was undelivered.

    Thanks.

    Roger
     
  2. jokiin

    jokiin Well-Known Member Manufacturer

    Messages:
    36,593
    Likes Received:
    18,567
    Location:
    Shenzhen, China - Sydney, Australia
    Country:
    China
    Dash Cam:
    Too many ¯\_(ツ)_/¯

    try lukas@qrontech.com that's their Korea contact, the Google API has probably expired
     
    Leonauto likes this.
  3. Street Guardian USA

    Street Guardian USA Well-Known Member Retailer

    Messages:
    10,160
    Likes Received:
    6,723
    Location:
    Carson City, Nevada (USA)
    Country:
    United States
    Dash Cam:
    StreetGuardian.CAM Amazon.com
    You need to download the latest version of the program.
     
    Leonauto likes this.
  4. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Thanks to you both for the very quick replies!

    I will try the latest download, I did not know an API is something that expires! I don't even know what it is!

    If the latest download doesn't help then the Korean address might be very useful!

    I will write again if the download fixes the problem!

    Thanks again,

    Roger
     
    jokiin likes this.
  5. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Hi I have downloaded a new version of the viewer (LK-7900_Windows_OBD_ENG_V1.8.7.zip) and have eliminated the error message but I only get a blank map screen. See the screen shot attached.

    Can anyone suggest anything else to try? thanks

    Roger
     

    Attached Files:

  6. jokiin

    jokiin Well-Known Member Manufacturer

    Messages:
    36,593
    Likes Received:
    18,567
    Location:
    Shenzhen, China - Sydney, Australia
    Country:
    China
    Dash Cam:
    Too many ¯\_(ツ)_/¯
    check if any update for your camera also
     
  7. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    thanks I will try this. I have tried another download, Lukas LK-7900 Ara Viewer_eng-windows.zip, and this shows the original error! I will do as you suggest but am not sure if I need to download the update onto the SDHC card and then put that in the camera? Can you advise please?
     
  8. jokiin

    jokiin Well-Known Member Manufacturer

    Messages:
    36,593
    Likes Received:
    18,567
    Location:
    Shenzhen, China - Sydney, Australia
    Country:
    China
    Dash Cam:
    Too many ¯\_(ツ)_/¯
    sorry, not really familiar enough with their product to be able to give you more specific advice
     
  9. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Forget that! I have just gone to the download site and there are clear instructions! I will report back when I have followed the instructions!
     
    jokiin likes this.
  10. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    I have completed the update and the initial display is inconclusive. Using the original viewer the API error message comes up, as it does with a newly installed viewer, the Lukas ARA viewer. Another viewer I downloaded, the Lukas ARA OBD, does not display the error. I will not know the end result until I go on the road and give the camera time to connect with the satellites and register the GPS location. I will try this tomorrow and report back.

    It is not clear on the website what the OBD refers to. Any ideas?

    Thanks for the suggestions, here's hoping the situation is resolved tomorrow!
     
  11. Ipol

    Ipol Well-Known Member

    Messages:
    709
    Likes Received:
    285
    Country:
    France
    Dash Cam:
    Lukas LK7900. V2000GS dual front and rear dashcam
    @rogerbid I have the Lukas QVIA z970 WD and have the same problem one message from google maps said (I cant remember the exact wording but was something on the lines of ) .......as a registered company you have violated the terms and conditions on the usage of the google maps service and no longer have access to it....I think they are referring to Lukas as I personally have no registered company Perhaps Lukas are not aware of this as in South Korea they use a different map tracking system I will try to contact them and let them know of the problem maybe they can sort it out with google maps ...Ipol
     
    jokiin likes this.
  12. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Hi Ipol,

    Thanks for this post. That is a disturbing development as, while I have seldom wanted to view the map when the videos were of local roads, I recently returned from Europe and wanted to track our travels. As I don't often access the Map screen, I cannot be sure exactly when this function stopped working.

    Please post again when you get any response from Lukas and if I stumble upon a fix I will do likewise. However, I have not seen any pop up along the lines you describe so they may be very different issues. Did you have access to the maps when you first used your camera?

    Best wishes and good luck,

    Roger
     
  13. Ipol

    Ipol Well-Known Member

    Messages:
    709
    Likes Received:
    285
    Country:
    France
    Dash Cam:
    Lukas LK7900. V2000GS dual front and rear dashcam
    @rogerbid yes I had the google maps tracking up until a couple of months ago or so i though that Lukas would have received the same notification but this may not be the case so I will inform the Lukas company with an email I will keep you and any other Lukas dashcam users of any replies I receive from them and what they are going to do to rectify the problem ...Ipol
     
    jokiin likes this.
  14. Ipol

    Ipol Well-Known Member

    Messages:
    709
    Likes Received:
    285
    Country:
    France
    Dash Cam:
    Lukas LK7900. V2000GS dual front and rear dashcam
    I have just sent an email to Lukas regarding the problem I hope they are quick to pick this up and respond I will keep you informed ...regards Ipol
     
  15. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Hi, thanks for that message. I did not go out today, as intended, so cannot yet reply concerning any success following the updates. Should,be able to check tomorrow and I will write again,

    Bye for now,

    Roger
     
  16. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Hi Ipol,

    I have updated the camera firmware and have tried 2 new versions of the Viewer, neither of which display the maps. I attach two screen shots from which you will see one, the Lukas Ara Viewer, shows the same as the original viewer, the API pop up message and also a corrupt speed in Kilometres/hour, while the Lukas Ara OBD Viewer displays correct speed and the blue map window but not the map. My camera is a 7900 Ace so maybe neither of the Ara files is correct? The fact that one Viewer at least shows the blue map screen makes me wonder if Lukas is still an accredited and registered company?

    If you get any response from Lukas then it may help me but if you have not posted here within a week say, I will start my own correspondence with them. Hopefully, between us we will get to the bottom of it!

    Best wishes,

    Lukas Ara OBD.JPG Lukas Ara OBD.JPG
     

    Attached Files:

  17. Ipol

    Ipol Well-Known Member

    Messages:
    709
    Likes Received:
    285
    Country:
    France
    Dash Cam:
    Lukas LK7900. V2000GS dual front and rear dashcam
    thanks for the screen shots as of yet I have had no reply from Lukas I have other email addresses to try to make contact with them that I will try later today hopefully someone will pick up the email and respond jokim@qrontech.com or kevin@qrontech.com mjyoon@qrontech.com are three more contact addresses to try .....Ipol
     
  18. jokiin

    jokiin Well-Known Member Manufacturer

    Messages:
    36,593
    Likes Received:
    18,567
    Location:
    Shenzhen, China - Sydney, Australia
    Country:
    China
    Dash Cam:
    Too many ¯\_(ツ)_/¯
    going by your screenshot there your map is working, it's just that you're driving underwater somewhere in the pacific ocean off the coast of Japan
     
  19. rogerbid

    rogerbid New Member

    Messages:
    23
    Likes Received:
    5
    Country:
    Australia
    Haha, never thought of that!! Thanks, :)

    Thanks Ipol, maybe I should leave it a few days before stirring the it and antagonising anyone! I will write early next week if you have not heard, Let's persevere and see if we can get it sorted out :)
     
Loading...

Share This Page