Mobius Not recording- Techno Wizards Help - Damsel in Distress

TechnoRage

New Member
Joined
Aug 5, 2018
Messages
2
Reaction score
1
Country
United States
I had a Mobius 1 that worked sometimes. It died in a swamp so I got two Mobius 2 cameras. They never worked every time, and now won't record at all. A few times it recorded for a minute and then not again. Mobius A - green light when plugged into charger....turned power on.....it's in orange mode....hit the record button...2 red blinks and a quick red-orangish blink then it turns off. Mobius B - green light when plugged into charger....turned power on.....it's in orange mode... it is stuck in orange mode and won't react when I press the record button. It won't go into Pause Mode, I have to turn it off when I want to pause recording.

I know how tender Mobius is about memory cards so is a Kingston Class 4 8mg. I also have used a 32 gb but the 64 has never worked. I have tried brand new cards, other brands, same reaction. A techno genius like yourself set up the Mobuis 2 using firmaware and other technological things. Issues with my Mobius 1 taught me in another forum to the erase memory card each time so I go to Disk Utility ...Erase...eject and it works. But now it won't work when I've done that. I'm old school ...like I flip the light switch and the light goes on...so this is quite perplexing. I'm just not mechanical. I'm like...where does the gas go again? In the tire? Thanks for your help!
 

Attachments

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
13,009
Reaction score
14,279
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
numerous
Firstly, the Mobius 2 requires a Class 10 card or above.

I would try using the reset button on each of the cameras and if that fails try removing the battery for at least 30 seconds. When my M2s froze up or behaved weirdly that sometimes got things back to normal. Maybe try reinstalling the firmware and once you get a Class 10 card be sure to format it in the camera.
 
OP
T

TechnoRage

New Member
Joined
Aug 5, 2018
Messages
2
Reaction score
1
Country
United States
This is very helpful! Thank you. Luckily the cards were a class 10. Tried the reset. I'll get someone to take out the battery and reinstall the firmware.
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
13,009
Reaction score
14,279
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
numerous
This is very helpful! Thank you. Luckily the cards were a class 10. Tried the reset. I'll get someone to take out the battery and reinstall the firmware.
Two screws open the case and the battery simply plugs in. You can probably do that yourself with little difficulty.
 
Top