NEW Product out now! VICO-WF1, WIFI!!

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,610
Reaction score
6,503
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
Hi Icemonkey,

I have similar issues as yours. Did you get yours resolved?
I bought mine off Dashcams Australia as well just over a week ago. I've tested it and it seems to be pixelated going around suburbs with lotsa trees.
I've checked mine has FW1.51 with Wifi auto off etc.
Its clear with no trees and even with the sun shining onto the camera.
With trees:
View attachment 4002 View attachment 4003 View attachment 4004
With no trees:
View attachment 4005
Please dont worrie about pixeleration around trees. I tested many high-end Korean dashcams and its a common ( normal ) result in so called extream situations for this generation of most dashcams.
I guess rising bit-rate would help but not on 100% because present generation of A2, A5 and TI has its own limitations. Zoran Coach 12p is slightly better but only by little margin. Only new gen A7LA promises to deliver much better results in those extream conditions and its only if FW will be properly tuned up to work in harmony with other hardware components. However I am afraid we need to wait for some time until good A7 product will be out there.
 

gse

Well-Known Member
Joined
Oct 22, 2013
Messages
550
Reaction score
444
Country
Russian Federation
Dash Cam
ТDR-718/ Viofo 119S/ VicoWF1
Hi Icemonkey,

I have similar issues as yours. Did you get yours resolved?
I bought mine off Dashcams Australia as well just over a week ago. I've tested it and it seems to be pixelated going around suburbs with lotsa trees.
I've checked mine has FW1.51 with Wifi auto off etc.
Its clear with no trees and even with the sun shining onto the camera.
With trees:
View attachment 4002 View attachment 4003 View attachment 4004
With no trees:
View attachment 4005
Which memory card is used?
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,610
Reaction score
6,503
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
Please dont worrie. Its a common ( normal ) for present A2, A5 and TI Cpu dash cams in those so called extream situations. I have tested many high-end Korean, Taiwan dashcams and they all behave like this. Maybe Zoran Coach 12p is slightly better but just by small margin. I guess higher bit rate would help but not for full 100%.
A7LA solution promising to bring better performance in those extream conditions, but its only if Firmware will be perfectly tuned up to work in perfect harmony with other hardware components. But I am afraid its going to take some time before we see good reliable A7 that can fully satisfy our needs.
 
Last edited:

gse

Well-Known Member
Joined
Oct 22, 2013
Messages
550
Reaction score
444
Country
Russian Federation
Dash Cam
ТDR-718/ Viofo 119S/ VicoWF1
Transcend 16GB using 10klass, watched all their videos and anywhere such moire nashel.Poprobovat not another card, but I think that not enough bitrate.
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,610
Reaction score
6,503
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
Transcend 16GB using 10klass, watched all their videos and anywhere such moire nashel.Poprobovat not another card, but I think that not enough bitrate.
Agree, same as I mentioned above: rise a bit-rate.
 

gse

Well-Known Member
Joined
Oct 22, 2013
Messages
550
Reaction score
444
Country
Russian Federation
Dash Cam
ТDR-718/ Viofo 119S/ VicoWF1
I think we need to increase bitrate with a choice from the menu;
Sandart 10, 14 and the average high 18mbit/sek.
 

Revivor

New Member
Joined
Feb 27, 2014
Messages
6
Reaction score
1
Country
Australia
I think we need to increase bitrate with a choice from the menu;
Sandart 10, 14 and the average high 18mbit/sek.
Maybe this could be added into the wish list. I thought mine was the odd one out, seems common for Wf 1?
Was disappointed to see the quality driving around trees. I am happy at normal street driving but anything under lotsa trees, quality just drops.
I notice my bit rate was around 8k driving below the trees in the pic. Goes back to 10k in the pic with no trees.
 

tofurkey

Member
Joined
Dec 31, 2013
Messages
57
Reaction score
21
Country
Canada
Dash Cam
Vico-WF1
I've not had the degree of pixel/blocky image problem with my WF1 yet that icemonkey and Revivor described, but the trees are bare here in the middle of winter, so the light situation isn't quite comparable. By the way, I'm using a Sandisk Class 10 32GB card.

Two things you could try:
1. Go into your settings menu next time you are in the vehicle, change the resolution down to a lower resolution, save it, then change it back up to 1080. One time I thought my resolution dropped to a lower value after the unit failed to start up properly. Anyway, this will make sure the sensor is operating at maximum resolution. Can't hurt.
2. Try factory reset (hold the button down for more than 8 seconds). Then go into your settings, and do step 1 just to be sure, as well as customize any other settings you want.

Sometimes I think the exposure setting does affect the pixelation - when I was playing around with the exposure settings, anything -1, -2 seemed to produce some poorer image quality with a bit of pixelating, whereas +1 did not, although it washes out the sky a fair bit. Maybe try a few different exposure settings to see if that helps.
 

gse

Well-Known Member
Joined
Oct 22, 2013
Messages
550
Reaction score
444
Country
Russian Federation
Dash Cam
ТDR-718/ Viofo 119S/ VicoWF1
Adjusting piksilizatsiyu exposure does not affect reset to a lower resolution is also not return prichem.Ubeditsya receptionist working in the correct resolution can be looking at the properties of the video.
Я хочу видеть внутри, никто не открывал регистратору?
Существует предложение для sledushchego PO.Kak писали ранее, чтобы поднять битрейт выбор в меню, чтобы сделать гибче экспозиции с меньшим шагом: 0,3, 0,7, 1,0, ..., добавить меню плавные настройки по крайней мере Контраст Четкость .
 
Last edited:

DashCams.Australia

Member
Retailer
Joined
May 30, 2013
Messages
52
Reaction score
22
Location
Melbourne
Country
Australia
Dash Cam
VicoVation | BlackVue | FineVu | Lukas | Urive | Livue | DOD
Maybe this could be added into the wish list. I thought mine was the odd one out, seems common for Wf 1?
Was disappointed to see the quality driving around trees. I am happy at normal street driving but anything under lotsa trees, quality just drops.
I notice my bit rate was around 8k driving below the trees in the pic. Goes back to 10k in the pic with no trees.
I've not had the degree of pixel/blocky image problem with my WF1 yet that icemonkey and Revivor described, but the trees are bare here in the middle of winter, so the light situation isn't quite comparable. By the way, I'm using a Sandisk Class 10 32GB card.

Two things you could try:
1. Go into your settings menu next time you are in the vehicle, change the resolution down to a lower resolution, save it, then change it back up to 1080. One time I thought my resolution dropped to a lower value after the unit failed to start up properly. Anyway, this will make sure the sensor is operating at maximum resolution. Can't hurt.
2. Try factory reset (hold the button down for more than 8 seconds). Then go into your settings, and do step 1 just to be sure, as well as customize any other settings you want.

Sometimes I think the exposure setting does affect the pixelation - when I was playing around with the exposure settings, anything -1, -2 seemed to produce some poorer image quality with a bit of pixelating, whereas +1 did not, although it washes out the sky a fair bit. Maybe try a few different exposure settings to see if that helps.
Have just collated all the recent information and have forwarded it on to Vico Taiwan. I will post what they say in the Firmware Wishlist thread when new info comes in. Thanks guys.
 

Icemonkey

New Member
Joined
Feb 20, 2014
Messages
6
Reaction score
1
Country
Australia
What software does everyone use to stitch the videos together? I don't think they have a desktop software client do they? I tried Windows movie maker but it won't import MP4 files.
 

Revivor

New Member
Joined
Feb 27, 2014
Messages
6
Reaction score
1
Country
Australia
This is a sample of that section driving through a leafy suburb.
I've not had the degree of pixel/blocky image problem with my WF1 yet that icemonkey and Revivor described, but the trees are bare here in the middle of winter, so the light situation isn't quite comparable. By the way, I'm using a Sandisk Class 10 32GB card.

Two things you could try:
1. Go into your settings menu next time you are in the vehicle, change the resolution down to a lower resolution, save it, then change it back up to 1080. One time I thought my resolution dropped to a lower value after the unit failed to start up properly. Anyway, this will make sure the sensor is operating at maximum resolution. Can't hurt.
2. Try factory reset (hold the button down for more than 8 seconds). Then go into your settings, and do step 1 just to be sure, as well as customize any other settings you want.

Sometimes I think the exposure setting does affect the pixelation - when I was playing around with the exposure settings, anything -1, -2 seemed to produce some poorer image quality with a bit of pixelating, whereas +1 did not, although it washes out the sky a fair bit. Maybe try a few different exposure settings to see if that helps.
I have tried it. Had exposure set at +0.5. At +1.0 was too bright. Still has the same issues (eg. with the same section of leafy area in the photos above) as I drive through that area on the way home. Even pointed the camera lower towards the bonnet to reduce exposure of the bright sky.
Did a reset to default & rebooted once before I remembered after trialling.
Only haven't tried changing the SDcard which I'd doubt it's the issue. Got no spare to test.

I was watching some youtube video from someone in the UK with v1.47, they seem to have similar issues with the pixelation driving through leafy suburbs.
Start watching at 07:00. This was v1.47 but I get the same issues of pixelation as he does with v1.51.
 
Last edited:

CheckYourLights

Well-Known Member
Joined
Dec 31, 2012
Messages
2,840
Reaction score
951
Country
United States
Dash Cam
Front&Rear-SH800/ Front 2nd Vico-Opia 2
Had another memory card error today on a Transcend card one reboot fixed it

Waiting for Vico to officially push the new firmware.
 
Last edited:

JayTee

Active Member
Joined
Jan 26, 2014
Messages
105
Reaction score
58
Country
Canada
Dash Cam
VicoVation WF1
Had another memory card error today on a Transcend card one reboot fixed it

Waiting for Vico to officially push the new firmware.
Mine's been quite good lately, no errors at all, despite quite a range of temperatures etc., except for once when I hit the emergency record button once too often trying to get the Wi-Fi to start up...
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,618
Reaction score
8,033
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Last edited by a moderator:

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,610
Reaction score
6,503
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
This is a sample of that section driving through a leafy suburb.


I have tried it. Had exposure set at +0.5. At +1.0 was too bright. Still has the same issues (eg. with the same section of leafy area in the photos above) as I drive through that area on the way home. Even pointed the camera lower towards the bonnet to reduce exposure of the bright sky.
Did a reset to default & rebooted once before I remembered after trialling.
Only haven't tried changing the SDcard which I'd doubt it's the issue. Got no spare to test.

I was watching some youtube video from someone in the UK with v1.47, they seem to have similar issues with the pixelation driving through leafy suburbs.
Start watching at 07:00. This was v1.47 but I get the same issues of pixelation as he does with v1.51.

My article might help you to understand the situation:
Pixelation / Blocks video Stress-Test @ Trees
 

tofurkey

Member
Joined
Dec 31, 2013
Messages
57
Reaction score
21
Country
Canada
Dash Cam
Vico-WF1
Uploaded a good example of the issue Niko describes in his post/thread. This is from my ride to work this morning - lots of blocky pixels on the road with bright sun and tree-lined street. This is the first time I've really noticed a big degradation in quality. YouTube makes it look worse, mind you.
(And winter can go away any time now!)

 
Top