SECOND FAILED 0850 FROM GEARBEST - solid red charging light

andeee

New Member
Joined
Jul 11, 2015
Messages
19
Reaction score
1
Country
United States
My first one died in an hour. I paid ANOTHER $30 to have a new one sent to me. This one worked for 1week or slightly more until today. SOLID RED CHARGING LAMP.

Doesn't matter which USB I try, nor which cable I use, nor which test USB power source I use. RESET also does not work on this unit, nor on the first one they sent me.

Is it possible these are counterfeit units from GB?

Or is the 0850 just not really a design that is quite ready for prime time?
 

pandomovnik

New Member
Joined
Feb 28, 2016
Messages
5
Reaction score
5
Country
Czech Republic
"Red light" problem solved, at least for me:) I had similar "red light" problem with my 0805 mini dash cam. I used my cam for a year without any problems. But one day I started my car and my cam didn't start - there was only red light shining, indicating charging. Power button didn't work, I couldn't start my camera. I also tried to hold power button for 15-30s to perform hard reset, but no success. I tried starting it up with and without SD card, again no success. I tried to connect it to my PC, byt PC didn't recognize any drive. Tried many USB cables and chargers but it didn't help, only red light... I read many articles on this, looking for some solution. I thought there is a problem with battery. So I decided to perform disassembly of my cam (following one of the threads on this forum about disassembly). I did the following 3 steps: 1) opened the casing 2) separated the two curcuit boards inside and 3) measured the voltage (3.17V) between the black and red wire leading from the battery. Then I put all parts together and camera started working!! Miracle :p Maybe separation of the two boards helped in my case.
 

DarioB

New Member
Joined
Apr 14, 2016
Messages
23
Reaction score
2
Country
Italy
Dash Cam
Mini 0805
In mine battery's wires were crushed by plastic case, maybe yours are interrupted
 

Fran_G

New Member
Joined
Nov 9, 2015
Messages
5
Reaction score
0
Country
Spain
Dash Cam
Mini 0805
Mine is dead, too.
I tried all sugestions from forum users, but I only get "red light" error...
Very disapointed with this dashcam... :(
 

thancam

Well-Known Member
Retailer
Joined
Aug 21, 2015
Messages
1,307
Reaction score
906
Location
Hà Nội
Country
Viet Nam
Dash Cam
too many
Mine is dead, too.
I tried all sugestions from forum users, but I only get "red light" error...
Very disapointed with this dashcam... :(
You can wait for few day. Then try to restart 0805. I should work.
Then replace car charger with this:
https://www.amazon.com/gp/B014IBIMEW The mini 0805 die because of cheap, non protect car charger included. I meet some of this
 

Fran_G

New Member
Joined
Nov 9, 2015
Messages
5
Reaction score
0
Country
Spain
Dash Cam
Mini 0805
Thank you for the reply.

My dashcam is hardwired.

I'll wait for a few days.

Thank you!!!
 

thancam

Well-Known Member
Retailer
Joined
Aug 21, 2015
Messages
1,307
Reaction score
906
Location
Hà Nội
Country
Viet Nam
Dash Cam
too many
Thank you for the reply.

My dashcam is hardwired.

I'll wait for a few days.

Thank you!!!
then undo the hardwire. I have sell a lot of mini 0805 die because hardwire.
 

russ331

Well-Known Member
Joined
Aug 10, 2013
Messages
2,443
Reaction score
2,333
Location
Kingston on Thames
Country
United Kingdom
Dash Cam
Mobius B (x2) & A119
There should be a prominent warning somewhere on this site about the dangers of cheap hardwiring kits like this ...

image.png

Many dashcams have been fried by these kits. They're a false economy.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
47,190
Reaction score
25,756
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
There should be a prominent warning somewhere on this site about the dangers of cheap hardwiring kits like this ...


Many dashcams have been fried by these kits. They're a false economy.
a lot of 0806's fried by the likes of this one
 

IonutD

New Member
Joined
Jul 11, 2016
Messages
3
Reaction score
2
Country
Romania
the problem is the charger . If the dash camera is unplugged before starting the engine, you are safe. if the camera does not start , wait for battery to drain by itself , then will start. i have the same problem.
 

DarioB

New Member
Joined
Apr 14, 2016
Messages
23
Reaction score
2
Country
Italy
Dash Cam
Mini 0805
Last week I connected camera to tablet and camera went into red led. After formatting card and powering it, I solved.
About power adapter, I wired mine to white-blue stereo's output (accessories output), and till now worked perfectly, surviving to engine start too.
 

haus_mini0805

New Member
Joined
Apr 8, 2016
Messages
15
Reaction score
4
Country
United States
the problem is the charger . If the dash camera is unplugged before starting the engine, you are safe. if the camera does not start , wait for battery to drain by itself , then will start. i have the same problem.
Yep this is my experience. I found you can drain the battery quicker by holding down the power button for a minute, let it go, press and hold for another minute. It will (should) reboot within a couple minutes of that.
 

Similar threads


Top