SG9663DC beta firmware

OP
OP
jokiin

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
43,135
Likes
22,433
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
Light levels are significant lower now, but glansing up at the DC it is far better in regard to those icons on the screen.
yeah the icons are much easier to see against the black background of the toolbar rather than being overlaid over the video, as you mention light levels would impact how easy or hard they were to see previously
 
Joined
Nov 7, 2018
Messages
5
Likes
1
Country
United States
Hi dashcam users,

I am the owner of a SG9663DC with 3 wire adapter connection. The parking mode is not working (as expected).
I set the threshold to cutout power at 11.8V and shutdown timer to 24h (I tested also with 18h). I used 2FPS for parking mode.
0. This timer will turnoff the camera when parking mode is enabled? - I don't understand what is the usage intent for this timer.
1. why "27. Change - Remove motion detect to enable Parking Monitor function"? I think is a good feature.
2. my dashcam only record for about 2h - 4h after car is turned off. I plan to debug this in order to understand why recording stops.
2.1. Doesn't anyone know what accuracy has the 11.8V detection threshold?
2.2. If I open the files with Dashcam software (MAC) do you have log that will tell my why camera turned off.
2.3. Do you have a way to enabled 'DEBUG MODE' that will save more logging information related to important events (turned on / turned off / parking mode ... and so on).
two night before I checked the settings for the dashcam and (due to some unknown reason) the parking mode didn't kick in when I removed the keys. So camera recorded all night with 30FPS. I don't know for sure the sequence of events (to duplicate this problem) but for i remember I didn't turn on the car ... I only applied power for about 30 sec (turned keys half ways) and check settings in the menu and removed the keys.
2.4. last step ... probably I should check that car doesn't turn off the 'sunroof fuse' after sometime. But taking into account that recording lasts for a variable time (and recorded whole night few days a go) -- I consider this very unlikely . but should be verified anyway :) .

other info:
I leave in California so during night time the temperature goes down to about 10C / day about 25C
I have a Camry 2015 LE (adapter connected to sunroof fuse + 12V socket fuse)

Thank you,
Alin
 

LoneWoof

New Member
Joined
May 23, 2018
Messages
23
Likes
8
Country
United States
I also had parking mode issues with the past firmwares (you can see my posts earlier in the thread). However, with the latest update (1.35?), I've been using the same card for over a week now, and have not and interruptions in parking mode. They finally fixed my issue, which I guess is the "Recycle function in timelapse mode" issue.
 

mcaf123

Well-Known Member
Joined
Dec 8, 2013
Messages
595
Likes
356
Location
Manchester
Country
United Kingdom
Dash Cam
SG9663DC
I also had parking mode issues with the past firmwares (you can see my posts earlier in the thread). However, with the latest update (1.35?), I've been using the same card for over a week now, and have not and interruptions in parking mode. They finally fixed my issue, which I guess is the "Recycle function in timelapse mode" issue.
I'm hoping this will solve my issues as well. I was getting the full 6 hours before I updated to a recent FW.....
 
Joined
Nov 7, 2018
Messages
5
Likes
1
Country
United States
This timer will turnoff the camera when parking mode is enabled? - I don't understand what is the usage intent for this timer.
Doesn't anyone know what accuracy has the 11.8V detection threshold?

Thank you,
Alin
 
OP
OP
jokiin

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
43,135
Likes
22,433
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
This timer will turnoff the camera when parking mode is enabled? - I don't understand what is the usage intent for this timer.
Doesn't anyone know what accuracy has the 11.8V detection threshold?
it's a shutdown timer, it is the maximum it will run for assuming voltage is higher than the cutoff

the voltage cutoff must reach the setting for 100 seconds before cutting off, accuracy is +/- 0.1v
 
OP
OP
jokiin

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
43,135
Likes
22,433
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
Joined
Nov 7, 2018
Messages
5
Likes
1
Country
United States
Thank you all for help.
After update to http://www.mediafire.com/file/qu3ou8b0u2oi7fl/FWSG9663DC_181026_V1.35.zip/file the dash cam parking mode is working.
I want to highlight that about 10% of the parking movies are missing the back camera (when are played with the application on MAC).
All movies (while I am driving) had the back camera.
I don't know if the problem is with recording (device) or with the application (MAC software).
If anyone has any interest I can load a FW / I can perform some experiments to debug this issue ... waiting for instructions.
Alin
 
OP
OP
jokiin

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
43,135
Likes
22,433
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
I think you should find the rear files are not missing, just that the playback software is sometimes not recognising the rear camera file is there, this will be fixed in the next player update
 

Similar threads

Top