Sound problem...help please...

Tifa

New Member
Joined
Jan 17, 2017
Messages
12
Reaction score
2
Country
United Kingdom
I've had my blackvue installed for about a month now....the performance is excellent.
However....the audible message for example... 'blackvue for your driving safety' etc....is now really distorted, and sounds garbled.
Any ideas peeps?
Also, if it needs to go back to the suppliers, I'd like to leave all the wiring in situ as it cost me a £100 to have it all installed professionally.
Installers did a fabulous job, and I'd be gutted if I had to pull it all out.
Has anyone ever returned just the camera, without the leads?
Cheers all....
 

JohnM

Active Member
Joined
Dec 6, 2015
Messages
197
Reaction score
31
Location
Lincs
Country
United Kingdom
Dash Cam
DR650GW-2CH
Hi Tifa

There's no need to return the wiring, they will just want the front camera. Drop derek@nwxgroup.com an email and he'll sort it out - don't forget to include your serial number in the email. I hope you purchased it from an authorised supplier. The NWX company is based in Lanark and is/were the official UK distributor.

Regards

John
 

Ralph2

Well-Known Member
Joined
Jun 9, 2015
Messages
860
Reaction score
271
Location
Edmonton AB
Country
Canada
Dash Cam
BlackVue 650GW in 2011 Highlander
Before you go ripping and tearing have you tried to re-format the process? Hold the button on the right until you hear re-formatting.. (takes ~just a few seconds of holding). If that does not fix it consider upgrading to the next firmware (or a fresh copy of the current). check the manual on how to do that.
 

Similar threads


Top