Veckle Mini 0906 Will Not Turn Off

Phil B

New Member
Joined
Jun 10, 2018
Messages
28
Reaction score
5
Country
United States
Hello everyone.

I just installed a hardwire kit for my veckle mini 0906. The problem I'm having is that when I turn the ignition off and get out of the car the camera will not shut off. I have to manually turn it off.

Any suggestions would be greatly appreciated!
 
OP
Phil B

Phil B

New Member
Joined
Jun 10, 2018
Messages
28
Reaction score
5
Country
United States
hardwire kit setup incorrectly, or camera not configured correctly
Hi Jokiin! What setting on the dashcam would make it not want to shut down?
 
OP
Phil B

Phil B

New Member
Joined
Jun 10, 2018
Messages
28
Reaction score
5
Country
United States
Not sure what options you have there, have you got a link to the manual?
I don't have a link to the manual but if you Google "Veckle Mini 0906 Manual" it will pop up.
I looked in the manual and can only see two settings in the manual "Power Off Delay" and "Screen Off Delay" that would possibly keep the camera on, but I have both of them set to "off". So I'm kind of stumped.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
49,984
Reaction score
28,216
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
setting power off delay to OFF would mean it wouldn't power off, try that one first

is the hardwire kit two wire or three wire type?
 
OP
Phil B

Phil B

New Member
Joined
Jun 10, 2018
Messages
28
Reaction score
5
Country
United States
setting power off delay to OFF would mean it wouldn't power off, try that one first

is the hardwire kit two wire or three wire type?
I'll try what you're suggesting and be right back with you
 
OP
Phil B

Phil B

New Member
Joined
Jun 10, 2018
Messages
28
Reaction score
5
Country
United States
setting power off delay to OFF would mean it wouldn't power off, try that one first

is the hardwire kit two wire or three wire type?
Well, I changed the setting on the power off delay to "one minute" and the screen turned off but the indicator lights are still on.
 

Leonauto

Well-Known Member
Joined
Nov 11, 2013
Messages
486
Reaction score
582
Location
Smolensk
Country
Russian Federation
Dash Cam
StreetStorm A7810-G_Pro, B1W, B2W, Viofo A119 PRO, A119 V3
If you installed the Hardwire kit, you should first check what happens when the power is turned off on the yellow wire.
If you do not use the parking mode, you need to connect the yellow and red wires together and connect them to the ACC line (power when the ignition is turned on)
 
OP
Phil B

Phil B

New Member
Joined
Jun 10, 2018
Messages
28
Reaction score
5
Country
United States
If you installed the Hardwire kit, you should first check what happens when the power is turned off on the yellow wire.
If you do not use the parking mode, you need to connect the yellow and red wires together and connect them to the ACC line (power when the ignition is turned on)
If you installed the Hardwire kit, you should first check what happens when the power is turned off on the yellow wire.
If you do not use the parking mode, you need to connect the yellow and red wires together and connect them to the ACC line (power when the ignition is turned on)
But that's the whole reason why I'm using a hardwire kit is because I want to use the parking mode.
 
OP
Phil B

Phil B

New Member
Joined
Jun 10, 2018
Messages
28
Reaction score
5
Country
United States
Camera needs power for parking mode, not sure what methods they use, motion detection maybe???
I'm really not sure either. But you asked me if it was a 2 wire or 3 wire hardwire kit? It's a 3 wire. Red "hot" wire goes to battery, yellow goes to ACC and black is ground.
 
Top