WiFi connection problems Thinkware F770

redsolrac

New Member
Joined
Aug 22, 2018
Messages
1
Likes
0
Country
Australia
#1
Anyone please help, my Thinkware F770 dash cam installed March 2017 never gave me any connection problems before but yesterday when I went to connect it wouldn't play ball
I`m trying to connect with a Pixel 2 which I used to connect with before, when it didn't I started to troubleshoot by uninstalling app and installing again, from there I reset the camera, then took it to the shop where I bought it and so far no luck with any.
the camera appears on the WiFi screen on the phone showing as connected but no internet access, when trying to open the app diverts me to the WiFi screen again and keeps doing without connecting.
anyone with the same problem? and is there anyone that knows a fix for it?
 

Twjknda6

New Member
Joined
Sep 2, 2018
Messages
1
Likes
0
Country
Canada
#2
@redsolrac
I am having the exact same problem with my pixel 2 xl...

My wife's Samsung s9+ isn't having any issues connect... My pixel is. I know I just updated my pixel and that's probably why. Anyone find a fix or will thinkware patch this issue for us?
 

js7ez

New Member
Joined
Sep 11, 2018
Messages
1
Likes
0
Country
United States
#3
Likewise here with pixel 2.

I'm not sure if it has to do with the new software update from August on google pixels.
 

mj1985

New Member
Joined
Sep 11, 2018
Messages
5
Likes
2
Country
Germany
#4
Same issue here with my Pixel 2 XL. I already deactivated "mobile data" and VPN services like AdGuard.
My Nokia Lumia 520 with LinageOS works without any problem.
 

sabbotage

New Member
Joined
Dec 1, 2016
Messages
21
Likes
6
Country
United States
#5
It's a WiFi detection issue with Android 9.0. It's been happening to me all through the beta. I emailed the developer of the Thinkware app a few times and never received a reply. I would think the app will need updated soon to comply with Google's API regulations.

Sent from my Pixel 2 XL using Tapatalk
 

Similar threads

Top