B1W solid green, hardwired perm ON

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
Hi there,

My B1W is hardwired to my second battery and permanently ON. After some time (hard to say how often) it gets to solid green led state and stops recording and needs to be unplugged and plugged in again to start again.
It has SanDisk High Endurance microSDXC Card 32GB (Product Code: SDSQQNR32) in it.

Does anyone have a solution? tnx
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
31,606
Reaction score
17,722
Country
Denmark
Dash Cam
10 years, many dashcams
Welcome to the forum Kenny.

Could it be for thermal reasons the thing shut down ? even if i know you guys are only starting to head towards summer ?
I would also test the memory card, it could be a intermittent error from that ( it is also a rather small card for a always recording setup, a memory card life time is measured in number of read / write cycles, so a smaller one would burn thru those faster )

As the camera is on permanently it mean it is also recording regular footage, this generate more heat at least VS the low bitrate that is becoming more popular for parking guard mode
 
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
Hi kamkar, thank you for a warm welcome.

Well, currently we have about 20 deg during the day, so it's rather not an overheating issue.
I own this camera for 4 - 5 years. It was installed in few cars so far, but never as a permanently ON. It was wired up after IGN, until now, when I've added a second battery in my ute to carry all accessories and re wired to be permanent ON.
I noticed problems with the camera after few days of being hardwired perm ON.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
31,606
Reaction score
17,722
Country
Denmark
Dash Cam
10 years, many dashcams
Its been that long with the B1W :eek:
I was one of the original testers back in the day.
Anyways if that is the original memory card, then it must have seen a lot of action in those years, so i would swap that out cuz no matter what it must be on its last legs with that many years of operation.

I will tag in the resident expert on the Blueskysea cameras @estore009
 
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
I'm sorry, I forgot to explain, that I put a brand new card (SanDisk High Endurance microSDXC Card 32GB (Product Code: SDSQQNR32) in, when I hardwired it up perm ON. So, after being few days on a new card it starts to freeze with solid green led.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
31,606
Reaction score
17,722
Country
Denmark
Dash Cam
10 years, many dashcams
Okay then its not wear on that card for sure, i still would check it with a tool like H2testw or crystaldiskmark.
I have personally had memory cards top tier PNY and Trancend die on me before i got to fill the 64GB cards just one time, and i have just had problems with a brand new 256GB Adata endurance card that at first did not have read / write speeds anywhere near the claimed specs, that one i had to run over ( full format ) with SDformatter to get the speed back up to normal,,,,,,, first time i have tried this speed issue, but i have read about it before in here.

PS: if you test the memory card and you use the camera or you have a slow card reader, then you will of course not be able to max the cards read / write speeds out, i personally use a USB 3.0 card reader on a USB 3.0 port in my computer so i get the full speed of any card i throw in there, anyway if there is a issue on your card they should mention that in the test results
 
Last edited:
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
I going to test the card and I'll share the results then. Thank you.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
31,606
Reaction score
17,722
Country
Denmark
Dash Cam
10 years, many dashcams
No worries :)
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
2,994
Reaction score
1,447
Location
Shenzhen
Country
China
Dash Cam
B1W/B2W/B2K/B4K/DV688/DV988/B1M/B2M
Hi there,

My B1W is hardwired to my second battery and permanently ON. After some time (hard to say how often) it gets to solid green led state and stops recording and needs to be unplugged and plugged in again to start again.
It has SanDisk High Endurance microSDXC Card 32GB (Product Code: SDSQQNR32) in it.

Does anyone have a solution? tnx
May I know its firmware version?
 
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
@kamkar

I did perform a test on h2testw:
Code:
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 48.1 MByte/s
Reading speed: 65.7 MByte/s
H2testw v1.4


@estore009
v1.06.180614s
 
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
It enters the parking mode within 3 mins if no motion after engine off.
As mentioned, camera is hardwired to a second battery, so it doesn't "see" when engine is off. My ute is a dual battery vehicle with all accessories connected to the AGM battery.
Camera gets solid green freeze once driving, not a parking mode.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
31,606
Reaction score
17,722
Country
Denmark
Dash Cam
10 years, many dashcams
It dont have to see OFF, like using 3 wire hard wire kits, i think the B1W feel no G sensor action for a while and then change to parking mode.
I will let you and estore009 figure it out, i am quite rusty on the B1W and i never tried to run it permanently or parking mode, though i do know it change cuz leaving my car on one day it did change to parking mode, and a swift kick to one of the rear steel rims on my little 5 door hatch set off a event recording.
 
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
It dont have to see OFF, like using 3 wire hard wire kits, i think the B1W feel no G sensor action for a while and then change to parking mode.
I will let you and estore009 figure it out, i am quite rusty on the B1W and i never tried to run it permanently or parking mode, though i do know it change cuz leaving my car on one day it did change to parking mode, and a swift kick to one of the rear steel rims on my little 5 door hatch set off a event recording.
Thank you for your support @kamkar
I'm thinking it could be a rather a software issue, like buffer over run or something limiting number of RWs per "session". I checked the FAT32 limits and we are way safe here.

The ACC battery gives solid 12,5 - 12,8V const. And it's hardwired with a original kit came as a option with the camera. Can't check capacitor, but seems to work ok (camera's led stays on about 1s after unplug)
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
2,994
Reaction score
1,447
Location
Shenzhen
Country
China
Dash Cam
B1W/B2W/B2K/B4K/DV688/DV988/B1M/B2M
Load this standard firmware 20180528s, and connect its red and yellow wires both the battery positive socket!
 
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
B1W V20200707 Firmware is okay also!

Suggest our 3-wires-hardwire kit for B1W and mini 0906!
Thank you @estore009. Device have been updated with the new firmware and I'll keep an eye on it for the next few days and see what happen.
 
OP
K

kennyPL

New Member
Joined
Aug 1, 2021
Messages
13
Reaction score
1
Location
Sydney
Country
Australia
@estore009 This morning when I was driving to work, I found out the led is solid green. So, it took about 2 days to get it freeze again.
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
2,994
Reaction score
1,447
Location
Shenzhen
Country
China
Dash Cam
B1W/B2W/B2K/B4K/DV688/DV988/B1M/B2M
Change to a new SanDisk Ultra A1 card, 64Gb card or 32Gb card?
 
Top