Continuous "GPS signal is received" voice message

Discussion in 'DR500GW-HD' started by Vidar, Dec 29, 2016.

  1. Vidar

    Vidar Member

    Messages:
    43
    Likes Received:
    10
    Country:
    Australia
    Hi all,
    My DR500GW-HD running 2.003 firmware has suddenly started continuously telling me (voice) that the "GPS signal is received". The message stops when I'm under my car port so it's factually correct - just irrelevant! I haven't made a change (at least not intentionally). Searched the forums and full Google without finding an answer for this (or even anyone experiencing it!)

    Any ideas what might have triggered it, what it means and how to turn the message off?

    Thanks everyone!

    Cheers
    ...Steve
     
  2. Vidar

    Vidar Member

    Messages:
    43
    Likes Received:
    10
    Country:
    Australia
    Happy New year - bump:)
     
  3. Hillbilly

    Hillbilly Well-Known Member

    Messages:
    1,548
    Likes Received:
    220
    Country:
    Australia
    The reason being you have downloaded and installed the wrong firmware.

    That is if you are running stock

    There is NO 2.003 for the GPS Enabled DR500GW-HD

    2.003 is for the NON GPS DR500W-HD

    The latest firmware for a 500GW is 2.002

    There is a later 2.003 CUSTOM version but you dont say which you are actually running
     
    Last edited: Jan 1, 2017
    Vidar and jokiin like this.
  4. Vidar

    Vidar Member

    Messages:
    43
    Likes Received:
    10
    Country:
    Australia
    Thanks Hillbilly. Not sure how that happened - Firmware change was earlier in December trying to return from custom firmware (which had problems for me) to stock, and it only started with the messages a couple of days ago. I was led to believe I was using v2.003 for 500GW Stock however I'll go and get v2.002 for GW .
    Thanks again - much appreciated.
    Cheers
    ...Steve
     
Loading...

Share This Page