DR650S-2CH not switching modes...

Discussion in 'DR650S-2CH IR' started by RayKCMO, Jun 8, 2017.

  1. RayKCMO

    RayKCMO New Member

    Messages:
    1
    Likes Received:
    0
    Location:
    Kansas City
    Country:
    United States
    Dash Cam:
    Blackvue DR650S-2CH
    I have the DR650S-2CH. I like the video quality and the unit. I think I have a configuration/sensitivity issue though. It takes about 5 to 10 minutes of driving for the unit to switch from parking mode to the normal recording mode. Sometimes it records an "event" before it will switch to normal mode.

    Here are my current settings:
    • g-sensor (normal mode) up & down, side to side, and front & back all set to 70.
    • g-sensor (parking mode) up & down, side to side, and front & back all set to 30.
    • motion detection (parking mode) set to 1

    I'm on firmware v 1.006. And I'm using the Power Magic Pro.

    Has anyone else experienced this? Or have recommendations on how to resolve?
     
  2. JohnM

    JohnM Active Member

    Messages:
    192
    Likes Received:
    31
    Location:
    Lincs
    Country:
    United Kingdom
    Dash Cam:
    DR650GW-2CH
    I have the older DR650GW model and sometimes it takes a couple of minutes to switch to "normal" mode. The "event" recording is probably caused by you pulling your door closed.
     
  3. JKWelsh

    JKWelsh New Member

    Messages:
    15
    Likes Received:
    1
    Country:
    United Kingdom
    New firmware released to address the delayed switching between parking/normal modes.

    V1.007 now available, however l suggest you download from the BlackVue site as the update using the app is having issues.
     
  4. NIck_R

    NIck_R New Member

    Messages:
    7
    Likes Received:
    0
    Country:
    United States
    Does anyone know if a fix was found for making the rear camera work on the DR650S-2CH with Russian firmware?
     
  5. jeez123

    jeez123 Active Member

    Messages:
    104
    Likes Received:
    27
    Country:
    Denmark
    Dash Cam:
    Blackvue DR650S-2CH
    Why did you switch the parking-mode sensitivity with the Normal mode sensitivity?

    Well, it does take a while for entering P-mode. Sometimes it take 5 minutes for mine, sometimes it take 15 minutes. However it WILL go into P-mode eventually.

    I noticed however, that during festivals with high volume and bass pumping, the cam will not go into P-mode, i'm unsure as to why, i believe it senses the movement of the camera although this movement can't be seen with the eyes, i believe it messed the G-sensor somehow. I've noticed this a couple of times on a festival previous month, but not any issues when parked in "normal" areas.
     
Loading...

Share This Page