SJCAM M10+ Plus 2K Action Camera ***Owners Thread ***

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
The M10+ has been released for almost a month now. SJCAM and SJCAM Resellers have shipped many units out.

Please feel free to post your Reviews, M10+ Videos & Pictures, or support questions here.

We will also post firmware releases and changelogs on this thread

Thanks!

SJCO
 

JooVuu

Well-Known Member
Manufacturer
Joined
Jun 6, 2013
Messages
1,013
Reaction score
960
Country
United Kingdom

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,013
Reaction score
6,108
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
Please feel free to post your Reviews, M10+ Videos & Pictures, or support questions here.

Thanks!

SJCO
I've been testing the gyro stabilisation:

In these three videos the M10+ is mounted on a monopod which makes the job of the gyro a bit easier due to the increase in inertia. The monopod also keeps the horizon horizontal. When just hand held, the results are similar but it is easier to push it beyond it's limits and cause jumps in the movement.

Note, I have given all these videos a small increase in gamma and changed the colour balance slightly since the video from the camera is a little blue for my taste and the WDR appears to do nothing. I will post some raw unmodified video when I've done more testing, the screen shots at the end of the post are straight from the raw video.

First video: I gave it a simple job, just moving around gently, it produces smooth movement with a bit of inertia. The result is considerably better than without the gyro. In fact without the gyro I would have put the monopod on the ground to get a stable shot of each view and cut out the movement between views.


Second video: This is with the camera on full zoom, x4. The movement now has a little shakiness but it is still perfectly useable video. The x4 does produce a bit of noise at times and the image is not as sharp as expected.


I think the sharpness issue is just that the lens is poorly focused, it seems to be in good focus from 0.3m to 3m instead of 0.8m to infinity. I will take it apart and try to refocus it after I've done a bit more testing.

There is also a glitch just after the start where 1 frame of the video has no colour! Not impressed by that, maybe I need a faster memory card?

Third video: The 1st half is quick walking, 2nd half is running, no zoom until the very end.


The gyro does an excellent job, you couldn't do that with any computer software I've ever tried.

The lens flare is not so good, it is understandable walking directly into the sun with the sun low in the sky but the Git1 would just have a couple of small circles in that situation, this lens is not the best. Going back up the steps, there shouldn't be any lens flare, the problem is that the lens sticks out beyond the lens barrel so the sun can still get to it even though the camera is at 90 degrees to the sun and at that angle the sunlight bounces around off all the internal surfaces. Concrete walls can also get the lens if you happen to brush the camera against one while walking! I expect a lens barrel to protect the lens, this one fails.

There are a couple more glitches in this with dark flashes.

I like to be able to use a bit of zoom even if it doesn't give the best quality, that is one of the reasons for having a higher resolution sensor, I don't want it to put a beep on the soundtrack every time you use it though! And it doesn't have to zoom so fast that you can't stop it before you hit maximum!

There is quite a lot on this camera that needs tidying up and improving but the gyro stabilisation is very useful and works well, the picture quality is also reasonable and it is quite a nice camera to use, I like the shape. The lens needs better focus and those glitches need sorting but maybe those issues are just on my camera?





This is just 1 frame of the geese video, all the other frames are normal:
 
OP
TonyCams

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
@Nigel Thanks for the review videos and pics.

Glad to know that the Gyro Stabilization sensor works well. What kind of memory card are you using?
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,013
Reaction score
6,108
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
What kind of memory card are you using?
It was a "Samsung 32GB Class 6", should be adequate, it works fine in the mini 0806 at 24Mb/s and the M10 is only giving 20Mb/s at the default 1080 60fps resolution which is what I've been using.

Yesterday I swapped it for a Lexar 633x class 10 and did seem to get less glitches, noticed 2 on the LCD screen when recording, only found 1 on playback and again there was 1 frame with a lot of black in it but this time it was half coloured in rather than no colouring as in the example above.

I'm finding it hard to get a sharp focus, this is the best focus I could get on this spider:

The spider is in focus, just not sharp focus when viewed full screen.
Maybe I should turn the gyro off for images like that...

I was curious to see what the gyro did when used as a dashcam, normally stabilisation is not recommended for dashcams, but this works!
Found the bumpiest bit of road that I know; on the mini 0806 the reflections are rock steady and the outside image bounces around, on the M10+ with gyro on it is the other way around, apparently poor image quality and g-forces don't confuse it at all.


Also surprised it did a good job with the exposure in difficult conditions, does WDR only work when in car mode or something silly? I turned car mode on for use as a dashcam, but don't actually know what that did, the instruction manual doesn't explain...
 

David106

Active Member
Joined
Jun 16, 2014
Messages
244
Reaction score
65
Country
United Kingdom
Dash Cam
Mobius C2, JooVuu X
On the M10 carmode is just so that the camera powers on and starts recording with the ignition and stops recoding and powers down when ignition is off.
 
OP
TonyCams

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
This is probably the juiciest spider I have ever seen..... :p:eek:

could you make a side by side video of your 0806 vs M10+ Gyro? ... i think we will be doing side by side videos with gyro on and off...
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,013
Reaction score
6,108
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
I went on a walk around the garden:

The M10+ was mounted on a lightweight monopod/selfie stick (http://www.gitup.com/mounts/19-gu55-monopod-with-adapter-for-git12.html). The result is very decent, the camera seems to do better close up, I still think mine is focused too close, but maybe it is correct for selfie type videos.


Frame grab from the original video to show image quality:

Harvest time:
 
OP
TonyCams

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
@Nigel, I Loooove your Garden.

My mother was a master gardener. Keep it up with the pics and vids!
 

SLAM-ER

New Member
Joined
Oct 20, 2015
Messages
7
Reaction score
0
Country
New Zealand
Hi, I just received my (genuine) M10+ from AliExpress, I upgraded it to firmware 1.4 (came with 1.2 installed), and found the LicenseNoset option. I figured out that this adds a License code/message next to the date/time but only when date/time overlay is enabled. However, on my unit it adds it twice, e.g. If I set it to say HELLO the end result is "20/10/2015 18:00 HELLOHELLO". I have seen footage from SJ5000 or other cameras and theirs does not display the License No text twice. Is this a bug in the M10+ firmware?

My first recording (1080p 60fps)

Overall I am happy with the quality for the money spent, I look forward to using it for real recordings...
 
OP
TonyCams

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Awesome vid! looking forward to seeing more.

Regarding the firmware, which version does your camera have installed?
 

SLAM-ER

New Member
Joined
Oct 20, 2015
Messages
7
Reaction score
0
Country
New Zealand
Awesome vid! looking forward to seeing more.

Regarding the firmware, which version does your camera have installed?
As I mentioned in my post, it came shipped with v1.2 but I updated it to 1.4 (144457012017.rar), however I did not test the License No Set function on 1.2 (only after I updated to 1.4).

Thanks
SLAM-ER
 
OP
TonyCams

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Okay, checking now. we will update you shortly. I think there will be a new firmware release soon.
 
OP
TonyCams

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Thanks for the vid. contacting programmers as we speak.

Cheers!
 
OP
TonyCams

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Hi, I just received my (genuine) M10+ from AliExpress, I upgraded it to firmware 1.4 (came with 1.2 installed), and found the LicenseNoset option. I figured out that this adds a License code/message next to the date/time but only when date/time overlay is enabled. However, on my unit it adds it twice, e.g. If I set it to say HELLO the end result is "20/10/2015 18:00 HELLOHELLO". I have seen footage from SJ5000 or other cameras and theirs does not display the License No text twice. Is this a bug in the M10+ firmware?

My first recording (1080p 60fps)

Overall I am happy with the quality for the money spent, I look forward to using it for real recordings...
Okay, we have a new firmware version 1.5 which resolves this issue and some other issues.

check the blog out here: M10+ v1.5


SJCAM M10+ 2K Gyro v1.5 Changelog:

1, Fixes the Duplicate License Plate Number watermark issue under “LicenseNoSet” menu option. Also fixes the license mark not being removed when option is deselected.

2,Fixes issue when after the unit has been powered off, then powered back on again, the Gyro settings need to be reset.
Adds a Gyro Sensor Quick Key – when using M10+ to record or take pictures, gently press the shutter button to switch the Gyro off/on. Press the button down longer for Zoom.
3, Improves automatic white balance (AWB)
4,Fixes left side of the screen has a line issue.
5,Enhances Wifi signal strength and improves Wifi signal stability.

 
Top