Smallest Ambarella Car DVR a.k.a. Mini 0801

trancen

Member
Joined
Sep 5, 2013
Messages
53
Reaction score
7
Location
Toronto
Country
Canada
Anyone know of a US supplier of this camera? Have a friend who wants to buy it but doesn't want to order it from overseas.
 

bugelrex

Member
Joined
Oct 7, 2013
Messages
33
Reaction score
6
Country
United States
Looks to be backordered if you try to add to cart. Depending on when they requested another batch, it may not be faster ordering from them right now.
One advantage to spytec is the use of a free credit card extended warranty, I assume would not apply if you purchase from China
Spytec in New York do this model I believe
 

fieldofview

Active Member
Joined
Sep 14, 2013
Messages
150
Reaction score
37
Location
Canada
Country
Canada
Dash Cam
$60 starter cam: "Car Camcorder P9000, 720p
here are the setting GUI images for your reference,

Hi Rayman.Chan, When talking to the engineers, is it possible to program to have a one-button press to activate/deactivate motion detection/parking mode? I understand now it takes up to 8 menu button presses to activate parking mode. With that many button presses, parking mode isn't really practical to use.

The Mini 0801 is the dash cam I settled on and am in the process of ordering one.

thanks.
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,644
Reaction score
8,069
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Looks to be backordered if you try to add to cart. Depending on when they requested another batch, it may not be faster ordering from them right now.
One advantage to spytec is the use of a free credit card extended warranty, I assume would not apply if you purchase from China

Wow they just got it in stock too, must have sold out fast.
http://www.spytecinc.com/mini-0801-car-dash-camera-w-gps-logger.html#.UlRbO1CPN8E
(says back ordered when you try to add it to the cart)

Where did the little blurb go they used to have showing how many they've sold? (don't see it any more)

I did send them a message about ongoing firmware issues. (hoping they could chime in) Maybe they pulled it after they got my message to avoid a support $#!%storm nightmare until the firmware is confirmed stable?
 
  • Like
Reactions: Jim

Lunar

Active Member
Joined
Sep 26, 2013
Messages
378
Reaction score
117
Location
Herefordshire
Country
United Kingdom
Dash Cam
3x Mini 0801 / Mio-368WDR+AGF
Can't wait to try out the newer firmware. :)

Yes.. me too :)

JazJon is doing stirling work there, which for sure is appreciated by the rest of us waiting in anticipation :)

This minor suggestion may not do us guys who altready own this camera much good, but if anyone from the manufacturer ever reads these, may I suggest they fit black adhessive pads to the base instead of grey, as it wouldn't show so easily on the windscreen when viewed from outside the car.... just a thought.

It would certainly save a lot of future users from having to change the pad, including me on my next camera..lol
 
Last edited:

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,644
Reaction score
8,069
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
No update from Lia/Givoe, Demi/e-prance, or Rayman/Shenzhen yet.

I wanted to report on another failed recording driving test today using my newer 0801 with internal 8gb. (no external card inserted) As suggested, I thought I'd see how the 8GB internal card held up after it filled up on CX4 firmware 20130911. The result is the same, camera randomly shuts down after I power off the car, and start back up. Sometimes it will record for awhile, and sometimes it will shut down right away. (didn't notice any error on the screen)

That's all the testing I'm going to do until I get 20130913 or 20130922 to try next.
So now we wait.

This minor suggestion may not do us guys who already own this camera much good, but if anyone from the manufacturer ever reads these, may I suggest they fit black adhesive pads to the base instead of grey, as it wouldn't show so easily on the windscreen when viewed from outside the car.... just a thought.

Way ahead of you on that request, it was discussed a few dozen pages ago and I sent the suggestion to both Givoe/E-Prance to pass along to the factory. I've since replaced my double stick tape with black stuff. I'm using this:
http://dx.com/p/double-sided-foam-adhesive-tape-black-5m-134299
The GPS mount plastic is SO smooth that it falls off eventually. (not from the glass though) I added a few drops of super glue to the mount side and it's rock solid. I probably could have roughed up the plastic surface for a better grab too.

See this thread for other ideas too.
http://dashcamtalk.com/forum/index.php?threads/which-surface-tape.2660/
 
Last edited by a moderator:

Lunar

Active Member
Joined
Sep 26, 2013
Messages
378
Reaction score
117
Location
Herefordshire
Country
United Kingdom
Dash Cam
3x Mini 0801 / Mio-368WDR+AGF
In fact I think I recall possibly reading them, but wasn't sure whether someone had actually sent feedback to the manufacturer about it, but I should have known you probably had.. ;-) which is good as if no one tells them they will probably keep using grey. Perhaps they have grey windscreens in China...lol

I bought a couple of the black adhesive pads that car manufacturers use to stick their own rear view mirrors on with, I got these from our local Ford garage, once on they tend to stop on, as long as you clean the surfaces with isopropyl and warm both windscreen and pad before pressing it to w/screen.

Your right about it coming away from the base first, it's simply because these pads always stick better to a surface thats really smooth, you might think its smooth but it isn't really, if you looked closely with a magnifying glass it isnt that flat and smooth, so I gave mine the same treatment I use on computer cpu heatsink bases, by using a flat surface and carefully rubbing them across very fine wet n dry sandpaper, finishing off with something like paint T-Cut polish, (thats what I used) which brings it to a dead smooth glossy shine, almost like glass, and you will find it will never fall of again. Thats why these pads work superbly between 2 pieces of glass, though TBH I think the base is quite small, I believe the non gps version is even smaller. Maybe a fraction larger would have stuck on better perhaps, but I've not had one fall of yet.
 
Last edited:

trancen

Member
Joined
Sep 5, 2013
Messages
53
Reaction score
7
Location
Toronto
Country
Canada
Well.... this evening my camera has been really flakey, I mean really flakey...

After being rock solid since at least Saturday, the drives I did tonight after work where all over the place in the sense that the recordings would stop. I left it running while I went into the store (my cig lighter is always on even when the car is off) and when I got back to the car the camera was off. This happen twice tonight.
The times when I would turn off the camera before leaving the car and back on before I drove off, it stopped recording within about 20secs - 1 min after I turned it back on.

I'm assume the card is full, since I haven't deleted or formatted it, and I already had 6 hrs of record time on it since I took a looooong drive on Saturday.
 

Lunar

Active Member
Joined
Sep 26, 2013
Messages
378
Reaction score
117
Location
Herefordshire
Country
United Kingdom
Dash Cam
3x Mini 0801 / Mio-368WDR+AGF
Well.... this evening my camera has been really flakey, I mean really flakey...

After being rock solid since at least Saturday, the drives I did tonight after work where all over the place in the sense that the recordings would stop. I left it running while I went into the store (my cig lighter is always on even when the car is off) and when I got back to the car the camera was off. This happen twice tonight.
The times when I would turn off the camera before leaving the car and back on before I drove off, it stopped recording within about 20secs - 1 min after I turned it back on.

I'm assume the card is full, since I haven't deleted or formatted it, and I already had 6 hrs of record time on it since I took a looooong drive on Saturday.

Very strange, what firmware version is on your camera ? have you checked the card with a test program like H2TESTW.EXE (free online). or perhaps tried a different C6 or C4 card just to help eliminate it as a suspect.

BTW, most modern cars are able to change whether the lighter power socket is powered only when ignition is on or powered permanently.

It's usually just the placement of the fuse for the power outlets that need moving up or down one slot normally, all the Ford, VW and BMW use the same method, IOW there's two positions that particular fuse can use, one is a live feed all the time and the other is only powered when ignition on. I had to move the fuse in my own car, as mine were permanently on before.
 
Last edited:

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,644
Reaction score
8,069
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
SpyTec will have Firmware answers for us soon as well. They just replied to my PM:

SpyTec:
"Hi, I am currently in Shenzhen and don't have as much time to answer these messages. We are getting the mini 0801 from the original factory that created it. I have no idea which factory givoe or eprance get it from. We have not received our shipment yet(held up in customs) so I am not sure about which firmware it ships with but I will be seeing our contact in the company next week and will ask them! Thanks for your questions."

Me:
"Ok thanks again for helping out. I understand everyone is busy getting ready for the Hong Kong show. I didn't know you guys flew over there directly. I assumed it was just a low key re-seller operation in NYC. Nice!"

SpyTec:
"Yes, we have to come here at least twice a year. Thankfully I love the food as much as the electronics!"
 

bugelrex

Member
Joined
Oct 7, 2013
Messages
33
Reaction score
6
Country
United States
JazJon, keep up the great work. its really appreciated!

Yes.. me too :)

JazJon is doing stirling work there, which for sure is appreciated by the rest of us waiting in anticipation :)

This minor suggestion may not do us guys who altready own this camera much good, but if anyone from the manufacturer ever reads these, may I suggest they fit black adhessive pads to the base instead of grey, as it wouldn't show so easily on the windscreen when viewed from outside the car.... just a thought.

It would certainly save a lot of future users from having to change the pad, including me on my next camera..lol
 

trancen

Member
Joined
Sep 5, 2013
Messages
53
Reaction score
7
Location
Toronto
Country
Canada
I haven't run the test on my card yet. I'm going to do that now. I'm running 0903 on my camera. With a Sony 32GB Class 10 card.

.... h2test reported no errors.


Actually I have a BMW, but didn't know that it had that option to turn it off. Actually I'm awaiting on a part from ebay so I could wire up my cam to the fuse panel if it ever arrives. I kinda like the always on cig outlet since I can charge my phone when I'm not in the car.




Very strange, what firmware version is on your camera ? have you checked the card with a test program like H2TESTW.EXE (free online). or perhaps tried a different C6 or C4 card just to help eliminate it as a suspect.

BTW, most modern cars are able to change whether the lighter power socket is powered only when ignition is on or powered permanently.

It's usually just the placement of the fuse for the power outlets that need moving up or down one slot normally, all the Ford, VW and BMW use the same method, IOW there's two positions that particular fuse can use, one is a live feed all the time and the other is only powered when ignition on. I had to move the fuse in my own car, as mine were permanently on before.
 
Last edited:

efoo

Well-Known Member
Joined
Sep 25, 2013
Messages
739
Reaction score
391
Country
Australia
Dash Cam
SGGCX2PRO+, SG9665GC, A118C2, A118C.
Just received mine from Giveo today. I am slightly disappointed to find the firmware version is the old 20130903. Currently testing with a Samsung 32Gb class 10 microSD card, recording it via USB cable attaching to the GPS mount in my bedroom room. I have reviewed a few of the 3-minute MOV videos, surprisingly the video data rate is only 9Mbps!? Hmm...
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,644
Reaction score
8,069
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Just received mine from Giveo today. I am slightly disappointed to find the firmware version is the old 20130903. Currently testing with a Samsung 32Gb class 10 microSD card, recording it via USB cable attaching to the GPS mount in my bedroom room. I have reviewed a few of the 3-minute MOV videos, surprisingly the video data rate is only 9Mbps!? Hmm...

That's normal, the bitrate is variable. If it's dark, or the image doesn't change much, the compression is optimized and file size is reduced to sub 10Mbps.

I've been reading around the forums a lot the past few months and people seem to have the best luck with Samsung cards. Let us know what happens once it's filled and you auto power on/off the camera a few times. I really don't expect it to work but it's good you're trying to add more data to the pile here. As you know we all really want 20130913/20130922
 

nuxator

Member
Joined
Sep 5, 2013
Messages
85
Reaction score
26
Country
France
For me, i'll wait confirmation that everything is ok with newer firware.
My last test wen't wrong. By the way i ordered an usb on the go cable to see if we have a cheap an easy way to unbrick the cam.
And for now my giveo with 0903 and 16gb class10 formated with 64k cluster is rock stable.
So no use to upgrade.
The only thing in newer firmware is better bitrates.
 

Lunar

Active Member
Joined
Sep 26, 2013
Messages
378
Reaction score
117
Location
Herefordshire
Country
United Kingdom
Dash Cam
3x Mini 0801 / Mio-368WDR+AGF
I haven't run the test on my card yet. I'm going to do that now. I'm running 0903 on my camera. With a Sony 32GB Class 10 card.

.... h2test reported no errors.


Actually I have a BMW, but didn't know that it had that option to turn it off. Actually I'm awaiting on a part from ebay so I could wire up my cam to the fuse panel if it ever arrives. I kinda like the always on cig outlet since I can charge my phone when I'm not in the car.

It was the service tech at my car dealership who told me about the option to change the way the cigarette lighter can be changed, and he was right.

I've since wired two of these into my car http://www.ebay.co.uk/itm/130905268784 so I can use the lighter socket for other devices if I wish, I also fitted one for the rear camera. (It did take over 2 weeks to arrive however)

I used one of these to connect it into the cars fuse unit which is behind the car glove box on my car http://www.ebay.co.uk/itm/190820531283. it's just a little neater.

The Samsung C6 16gb cards I've been using the last few days, seem okay...at least so far, though my Samsung 32gb C6 didn't seem to fall over either. I may re-insert the 32gb again in one of the camera's and just leave it for several days just to give it a thorough test again.
One of the problems is.. my car doesn't get to be used every day, though I did do a long run last week of about 450miles round trip without any issues (That was with just 1 camera in car) the 2nd one hadn't arrived at that stage.

Its obvious that nearly all of us initially purchased 32gb class 10 cards, and they may yet prove to be okay once the firmware is sorted, at the moment I dont think we have conclusive prove of whats causing these isues for some users, but I'm suspecting the C6 and possibly the C4 cards are more compatible if only based on the comments about C10 cards in the manual. I purchased a few C6 Samsungs cards (plus couple other brands) because I noticed many of the big sellers are starting to reduce stock of cards other than class 10 cards. (just my own observation) I chose class 6 because it still uses the standard clock speed as the C4 and slower cards, and although IME class4 cards seem faster enough, the C6 cards give that little extra margin.

All we can do is hope newer firmware versions as they filter through will help resolve these minor issues, in the meantime we continue to collate as much info as we can from each other, see if patterns appear and hope we can narrow it down to a definative cause. IOW what we are doing now...LOL We are however fortunate to have some good guys on here so I'm sure in the end we shall crack it. :)
 
Last edited:

trancen

Member
Joined
Sep 5, 2013
Messages
53
Reaction score
7
Location
Toronto
Country
Canada
I ordered those exact items as well.. I'm still waiting on the Fuse adapter, it's been a month already. I may have to report as never getting it and ordering another one and waiting a few weeks again.


I've since wired two of these into my car http://www.ebay.co.uk/itm/130905268784 so I can use the lighter socket for other devices if I wish, I also fitted one for the rear camera. (It did take over 2 weeks to arrive however)

I used one of these to connect it into the cars fuse unit which is behind the car glove box on my car http://www.ebay.co.uk/itm/190820531283. it's just a little neater.
 
Thread starter Similar threads Forum Replies Date
Pavlov Mini 0801 16
Top