XIAOMI Yi ELF Files to Unbrick Camera

Joined
Apr 26, 2017
Messages
5
Likes
1
Country
Brazil
Thanks, but unfortunatly this link is broken for me (404). I assumed the files is removed from dropbox folder. 1.2.6 elf files i'll try first, but negative result.
Try this links friend:

1)https://mega.nz/#!iQF0mYoT!pqn4x1AtrlRXNTEGT4WD7PBjAuE97KJZnpb2OUl_rUg

2)http://files.kubiq.sk/yiactioncamera.rar

3)send to me your email that I can send to you the 1.2.13, and/or the 1.5.6 (latest versions) ELF Files.

Best regards
 
Joined
Jul 18, 2017
Messages
1
Likes
0
Country
Portugal
Hi everyone,

my Xiaomi Yi is not responding when pressing the power button.
The main red led ring only turns on when I connect the camera to the computer but only the main led turns on, not the other three like many users report.

Is it possible to unbrick in this situation? What might cause only the main led to turn on?

Best regards,
Daniel
 

Pigi

New Member
Joined
Jan 17, 2017
Messages
1
Likes
0
Country
Germany
Hey Mi Cracks,
i have the Z26L mi yi sport cam -
i failed to upgrade firmware from 1.4 to 1.5 today.... :cry:
i really try everything to get out this anyoing Beep! loop - gnah!
Doesnt work - i tried the direct usb stuff with the 22L elf file - said its done, i wait about 10 min nothing happend , i disconect from pc, turn it on and then it beep again about 3 seconds, blue and red light ar switching . then cam turn off. i turn on again, and im back in beeb beeb beeb , stop, beeb beeb beeb, stop... and so on !
Really dont know what to do now :( any ideas?
Best regards,
 
Last edited:

Mdissoky

New Member
Joined
Sep 17, 2017
Messages
2
Likes
0
Country
Egypt
Hello everyone,

My cam is bricked only show three red leds when i try to turn it on, i do erase nand then i flash the elf file using direct USB after the software say done i wait for 3 min then i turn the cam on, it turns on and make beeping sound for few times and the ring led keep flashing then it turns of.

When i press power button again nothing happens it shows the three red leds again as nothing happened ??? how i can fix that

Please help
 

TwoBlues

Well-Known Member
Joined
Feb 24, 2016
Messages
1,100
Likes
177
Country
United States
The firmware programming took 58seconds to finish for me. And then the status turns from Wait to OK.

If your windows can't find the driver. Then point it to the location your installed the yiSportCamUSB software. There's a driver folder there.

C:\Program Files (x86)\XiaoYi\yiSportCamUSB\Driver

Once the driver was installed properly, the yiSportCamUSB program Foun 1 YDXJ device!

View attachment 15796

BTW, for those without access to PowerPoint. Here is the point to ground. Simply touch that point to the metal chassis. I used a paper clip. It was easier to bend than tweezers.
View attachment 15797

Thanks Cruz!!
l'm aware of this post's age ,but I've just now had my unresponsive Z231... cam, I think because I tried to downgrade firmware! Neither the Xiaoyi help for unbricking nor the Mi pages mention initializing the driver. I saw the action on the yiactioncamusb fw page after my pc was told what to do with the cam!Thanks lots!!
 

TwoBlues

Well-Known Member
Joined
Feb 24, 2016
Messages
1,100
Likes
177
Country
United States
It appeared that my Z231...cam successfully connected and downloaded the .elf file in 1 min. 2 seconds, but I have only a red ring light until the battery is charged and then the three leds and no other sign of electronic life!
 

druckgott

New Member
Joined
Nov 2, 2017
Messages
5
Likes
1
Country
Germany
Hallo I have the problem that it always stops at 41 percent when i upload yifirmware.bin
I have done the progress with the elf file bevor I have a Z221....
Can anybody help me?
error.JPG
 
Joined
Feb 3, 2018
Messages
1
Likes
0
Country
Ukraine
Sorry for my english.

Hello! I would like to ask for help. I've been try all I found not only here but all internet :)

I've got Yi camera with SN starts 22L. My camera didn't use by several month. When I try to ON it - it only beeps. So I charged battery. Battery gives 4.1V. I tryed elf files, bin files with autoexec, I tryed to change SN on my one with autoexec - before firmwaring, after, before and after. I tryed older firmware after newest and newest after older. With battery and without battery, from computer USB and from chareger. I tryed all this in different orders.
I tryed to left it beeping, I tryed any versions of DirectUSB, ofcourse I tryed with erase nand and without.
Sometimes I have 3 red led, sometimes blue beeping, sometimes blue beeping like firwaring and after blue beep-beep-beep looping. Even ONE time a gave cаmera like OK camera - blue beep, blue light and I coud ON wi-fi led by button, but it was no wi-fi connection in my surroundings.
Hardware is OK on first sight.

Please, any ideas other than recycling the camera away?
 

Similar threads