70mai Firmware Update (changing from Chinese to English)

ov2rey

New Member
Joined
Jan 5, 2019
Messages
3
Reaction score
0
Country
Singapore
If the card is worn you should but another one. I don't think you can do anything else about it.
I have already placed new SD card, but still have such problem. I google search this issue and seem like it's a common issue.
 

asdfuc

New Member
Joined
Jan 22, 2019
Messages
2
Reaction score
0
Country
Poland
I have already placed new SD card, but still have such problem. I google search this issue and seem like it's a common issue.
Have you tried resetting the device and formating the card? Maybe update it too.


Btw, on 1.0.7 the hotspot is open on startup by default and the led flashes all the time, I don't want to click it every time I start the car. Any idea?
 

ArturJJ

New Member
Joined
Jan 17, 2019
Messages
5
Reaction score
1
Country
Poland
Have you tried resetting the device and formating the card? Maybe update it too.


Btw, on 1.0.7 the hotspot is open on startup by default and the led flashes all the time, I don't want to click it every time I start the car. Any idea?
There is a toggle for 'wifi on startup', just turn it off in settings.
 

evlo

Member
Joined
Sep 10, 2014
Messages
30
Reaction score
3
Country
Czech Republic
FIRMWARE for Chinese Version (CN)
[with English voice acting and English voice control]
v.1.0.7 eu


View attachment 44147

Take picture
  • Record video
  • Record without sound
  • Record with sound
  • Turn off Wi-Fi
  • Turn on Wi-Fi

  1. Take out TF card and insert it to your computer (or using a USB converter to connect computer).
  2. Download the file named SD_CardDV.bin to the root directory of TF card.
  3. Insert the TF card and keep the power cable is charging.
  4. The device will automatically upgrade. DO NOT discharge until the voice prompt “Update succeeded” is over.


SD_CarDV_1.0.7_(for CN version)_ENG VOICE AND CONTROL.zip
No “Update succeeded” prompt updating from Chinese 1.0 zero, but it worked.
 

bakara

New Member
Joined
Oct 1, 2018
Messages
2
Reaction score
0
Country
Serbia
I installed it v 1.06 and works great, but the command of take picture is badly recognized (3/10)

it's more to my poor English accent, because when I play the sound with google translate each time I make a photo.


I do not know if the others have a similar problem to which English is not a native speech?

I do not know what the exact difference is between v1.06 and v1.07, but I think it would be much better to recognise when using word: photo instead of picture


Sent from my Redmi Note 4 using Tapatalk
 
Last edited:

rikki999

New Member
Joined
Feb 9, 2019
Messages
1
Reaction score
0
Country
Mauritius
Hi,

I would appreciate your help on updating the firmware. Currently my version is 1.0.4na and i have no clue whether it's a chinese version. All menu is in English but no voice command is recognised.

Thanks for your advice.


:)
 

Sylwester76

New Member
Joined
Feb 7, 2019
Messages
1
Reaction score
2
Location
Rumia
Country
Poland
Hi everyone!
I would like to thank you for joining the group.
Until today I had a Chinese version.
Today I installed 1.0.6. English ver.
Thanks!
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
4,848
Reaction score
4,263
Location
SC
Country
United States
Dash Cam
Mobius, G1W-S, G1W-HC,, G1W clone, B1W. VanTrue N2 Pro
Welcome to DCT @ithakiman :)
Interested in knowing how this cam does in the heat there, which I'm given to understand has been worse than usual this year :(

Phil
 

Similar threads


Top