A118C New firmware A118.20160130

jarvis

New Member
Joined
Oct 20, 2015
Messages
16
Reaction score
10
Country
United Kingdom
Hello everyone, who use Viofo A118C..
as above, I've updated firmware to 20160130.
I found today firmware has something's wrong on my A118C when I turned ignition off it show "LOW BATTERY" warning and shuts off without saving of the last file. but before the last file was all saved in micro sd.
I tried several times but same.
I downgraded to "Welcome 20150312" it works fine. I did back and force of the firmwares each other.
I think "20160130" has a bug or may be my A118C has problem(S) .
anyone else has a problem or only me?
thanks.
I upgraded mine too but only tested it sat on the driveway. It starts up faster, not waiting to charge the capacitor first: might be more of a problem with diesel cars than before.

When I disconnect the power I get two flashes of "low battery" in a blue pop-up, followed by VIOFO logo again and then off. So that looks like a proper shutdown to me, but I haven't checked the card for zero length files yet.

Faster startup, slower shutdown, "da wie" above reporting that their battery B40 doesn't shutdown immediately anymore... Feels like VIOFO gave us a battery B40 firmware by mistake. However, they don't appear to sell those!
 

EddieL

New Member
Joined
Oct 14, 2015
Messages
23
Reaction score
13
Country
Israel
I checked 20160130 binary dump - it ID string is "A118.20160130" , but all capacitor FWs ID start from A118C.xxxxxx or B40C.xxxx ,so it looks that Viofo placed battery version FW by mistake. 2015-12-14 FW ID is "B40C.20151204.00" so probably it's OK
 

overhead

Member
Joined
Mar 14, 2016
Messages
36
Reaction score
7
Country
Turkey
Hi everyone
İ have a118 for a year.i solved the 2014 year bug with changing firmware.this year after 29th Feb,again year bug:(
İ installed this firmware Viofo 20160130..
İ couldnt try yet,may be this can solve problem
 

efoo

Well-Known Member
Joined
Sep 25, 2013
Messages
739
Reaction score
391
Country
Australia
Dash Cam
SGGCX2PRO+, SG9665GC, A118C2, A118C.
this firmware shows the correct date when GPS is connected
Yes, I just received a reply from Bill from Viofo.

But this error of not saving the last video file when switching off the car engine is stopping me from updating mine. Plus I don't have GPS module for mine too.
 

viofo

Well-Known Member
Manufacturer
Joined
Sep 29, 2015
Messages
1,098
Reaction score
2,204
Location
Shenzhen
Country
China
Dash Cam
A129 Pro / A129 Duo / A119 V3 / A119S / G1W-S / WR1/
Sorry for the mistake, we confirmed that firmware is for battery version.
We will double check, and upload new FW in 2 days.
 

Tokki

Member
Joined
Jan 8, 2016
Messages
39
Reaction score
5
Country
Canada
Sorry for the mistake, we confirmed that firmware is for battery version.
We will double check, and upload new FW in 2 days.
Finally!!!!
Thanks and will wait for new one for "C"...:):):D:D
 

Tokki

Member
Joined
Jan 8, 2016
Messages
39
Reaction score
5
Country
Canada
Last edited:

Tokki

Member
Joined
Jan 8, 2016
Messages
39
Reaction score
5
Country
Canada
This is for A118C, if someone tested it, please let us know if the GPS date problem is fixed.
https://dl.dropboxusercontent.com/u/22493212/A118C_20160316.7z
I just checked it seems to me everythings OK but it takes about 5 seconds to begin to record after start the engine .
If the start to recording time is shortened, it'll be great...
STILL I hope "Viofo" to consider about user adjustable motion detection sensor sensitivity...
it is still dull kinda useless. :(:(:cool:

Thanks.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,475
Reaction score
28,608
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
I just checked it seems to me everythings OK but it takes about 5 seconds to begin to record after start the engine .
If the start to recording time is shortened, it'll be great...

the capacitors need to be charged, it needs that delay to function correctly
 

Gibson99

Well-Known Member
Joined
Jun 20, 2014
Messages
9,225
Reaction score
7,912
Location
Houston, we've had a problem, Texas
Country
United States
Dash Cam
Yes
I just checked it seems to me everythings OK but it takes about 5 seconds to begin to record after start the engine .
If the start to recording time is shortened, it'll be great...
STILL I hope "Viofo" to consider about user adjustable motion detection sensor sensitivity...
it is still dull kinda useless. :(:(:cool:
Thanks.
They HAVE shortened it! It originally took 12 seconds to start recording.

https://m.youtube.com/watch?list=PL0JcO8G4132SQtZ4uGTqnG_mxZuiEuN7n&v=IY0n1YnWJGI

Skip ahead to about 5:30 - there I compare boot times of the battery a118 and the capacitor based a118c, with the original firmware (January 2015 if I remember right).

Beats the heck out of my blacksys cf100 - it takes about 15 seconds to boot and start recording.
 

viofo

Well-Known Member
Manufacturer
Joined
Sep 29, 2015
Messages
1,098
Reaction score
2,204
Location
Shenzhen
Country
China
Dash Cam
A129 Pro / A129 Duo / A119 V3 / A119S / G1W-S / WR1/
I just checked it seems to me everythings OK but it takes about 5 seconds to begin to record after start the engine .
If the start to recording time is shortened, it'll be great...
STILL I hope "Viofo" to consider about user adjustable motion detection sensor sensitivity...
it is still dull kinda useless. :(:(:cool:
Thanks.
Thank you, we will think about the motion detection sensitivity, someone reported the sensitivity is too low in other cameras, it can be improved.
 
Top