U1000 - No voice/sound being recorded

Schumi5

New Member
Joined
Apr 27, 2020
Messages
1
Reaction score
0
Location
Melbourne
Country
Australia
Dash Cam
Thinkware U1000
Hi, have a bit of an odd one here.
Had the u1000 installed just before Xmas and everything working fine no issues during play back and hearing sounds of the car stereo , voice of people talking, engine etc.

All of a sudden something strange is going on and no sound is being recorded except for the internet voice from the unit. So when I playback a video there is no sounds from driving, car stereo or anything, all I can here is quite a bit of static and a faint recording of the thinkware unit saying continuous recording started, or the beeps it makes when going over a bump etc.

I have tried restoring to factory settings, and also just installed the latest firmware but that hasn't changed anything. I even tried the old turn off audio recording and then enabling again. None of these have fixed the problem.

Just wondering if anyone has experienced the same issue and managed to resolve it or knows how to resolve it. If all else fails I'm going to have to give support a call and see if they can help.

Btw based in Melbourne Australia.

Appreciate any help anyone can offer.
 

Maddog1974

Well-Known Member
Retailer
Joined
Oct 22, 2015
Messages
608
Reaction score
296
Location
Colchester, Essex
Country
United Kingdom
Dash Cam
Thinkware U1000 Front & Rear with RADAR.
This is unlikely but can you see the Microphone hole on the right hand side of the unit, just check something hasn't got stuck in the hole....piece of tissue or something like that.

If not then i think you will need to contact your supplier to exchange the unit for you, i have never come across a faulty Microphone on any unit in our 4+ years of dealing Thinkware but yours does sound faulty!
 

BlackboxMyCar

Well-Known Member
Retailer
Joined
May 21, 2014
Messages
822
Reaction score
394
Location
Vancouver, BC
Country
Canada
Dash Cam
Thinkware, BlackVue, IROAD, Viofo, BlackSys
Does sound like the mic has gone, unfortunately :(
 
Top